Как освоить Excel копирайтеру?

как освоить excel самостоятельно

Копирайтер обычно работает с текстовыми редакторами, но иногда ему приходится иметь дело и с электронными таблицами в формате Excel. Как освоить Excel самостоятельно?

Если у пользователя есть опыт использования Word или аналогичного современного редактора, то ему легко будет освоить электронные таблицы. Excel в плане интерфейса аналогичен другим программам из пакета Microsoft Office.

    Содержание

  1. Как быстро освоить Excel самостоятельно: основы
  2. Как освоить программу Эксель копирайтеру?
  3. Как копирайтеру освоить в Excel функции обработки текста?

Как быстро освоить Excel самостоятельно: основы

Данные в Excel размещаются на так называемых листах. По умолчанию их три.

Столбцы таблиц обозначаются латинскими буквами, строки – числами.

Соответственно, каждая ячейка имеет уникальное обозначение, например R45 или D121.

В ячейки можно вводить данные следующих основных типов:

  • текст;
  • числа;
  • формулы.

При вводе текст прижимается влево, числа – вправо.

Ввод формул начинается со знака равенства «=», они строятся по определенным правилам:

  1. формулы пишутся в одну строку, например
    =(1+2)/(3+4)

    ;

  2. вместо переменных используются названия ячеек, например
     =A2+1
  3. аргументы функций заключаются в скобки и отделяются друг от друга точкой с запятой, например
    =СУММ(A1;B1)

    – сумма двух ячеек

  4. можно использовать функции для работы с диапазонами ячеек, например,
    =СУММ(A1:A3)

    посчитает сумму диапазона от A1 до A3.

При изменении исходных данных все формулы пересчитываются. Ниже дается простой пример вычисления с помощью формулы.

как освоить excel

Как освоить программу Эксель копирайтеру?

Excel широко используется для различных вычислений, но может быть полезен копирайтеру, так как имеет набор встроенных функций для обработки текста.

Рассмотрим применение подобных функций на примере ДЛСТР, которая определяет длину текстовой строки.

Выполним последовательность действий:

  1. В ячейку A1 вводим любой текст.
  2. В соседней ячейке набираем знак равенства «=».
  3. Нажимаем кнопку «Вставить функцию».
  4. Выбираем категорию «Текстовые».
  5. Выбираем ДЛСТР.
  6. Вписываем название ячейки (A1 в нашем примере) и нажимаем OK.

В результате этих действий можно узнать, сколько символов в строке, записанной в ячейке A1.

как освоить программу excel

Если необходимо подсчитать количество символов в тексте, перенесите его из текстового редактора в Excel.

Текст будет разбит на абзацы, можно подсчитать длину каждого абзаца отдельно с помощью ДЛСТР и просуммировать.

Если умножить полученное число на 0.86, то получится ПРИМЕРНОЕ количество символов без пробелов. Метод не самый быстрый и точный (проще посмотреть статистику в Word), тем не менее, он позволяет на практике изучить возможности Excel.

Как копирайтеру освоить в Excel функции обработки текста?

Рассмотрим другие функции обработки текста, которые копирайтер может применить в своей работе.

Функция ПРОПИСН переводит все буквы в тексте в прописные.

Вводим формулу:

=ПРОПИСН(«Привет!»)

Получаем:

ПРИВЕТ!

Функция СТРОЧН по аналогии переводит буквы в строчные:

=СТРОЧН(«Привет!»)

Результат:

привет!

Функция ПРОПНАЧ преобразует все начальные буквы слов в прописные, а оставшиеся – в строчные:

=ПРОПНАЧ(«ВСЕМ привет!»)

Результат:

Всем Привет!

Функция ПОВТОР размножает кусочек текста нужное число раз:

=ПОВТОР(«+-«;5)

Результат:

+-+-+-+-+-

Если надо убрать избыточные пробелы – пригодится функция СЖПРОБЕЛЫ.

Она оставит только одиночные пробелы между словами.

Функция ПОДСТАВИТЬ может пригодиться при замене одних фрагментов текста другими.

Формула =ПОДСТАВИТЬ(«Всем привет!»;» «;»_») заменит все пробелы в тексте символом подчеркивания, а =ПОДСТАВИТЬ(«Всем привет!»;» «;»») просто удалит пробелы.

Функция СЦЕПИТЬ позволяет склеить несколько кусочков текста в один.

Вот вариант использования этой функции для подсчета количества символов без пробелов в нескольких (а именно в четырех) кусочках текста:

=СЦЕПИТЬ(A1;A2;A3;A4)

=ПОДСТАВИТЬ(A7;» «;»»)

=ДЛСТР(A8)

Как видите, освоить Эксель самостоятельно не так уж сложно.

 Эдуар, копирайтер на Etxt.ru.




Ваши лайки — лучшая награда для автора

Получать новые посты первым на email

4 причины подписаться на SEO Блог Лентяйки

  • Жалко тратить годы напряженного труда ради копеечной пенсии? Открывайте бизнес и учитесь обращаться с деньгами!
  • Устали искать крупицы знаний в море информации? Сразу читайте полезные статьи без воды и философии.
  • Лень скроллить страницу? Четкое оглвление статьи – и вы быстро путешествуете по блокам текста.
  • Лень даже привстать с дивана? Долой прокрастинацию! Используйте лень как мотивацию для личностного роста!



Добавить комментарий